Can-Am Spyder Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello My name is Glen Miller from Manitoba. I purchased a 2011 Can Am Spyder with 1000KM and it will not start. When I push the starter button (what I believe to be the starter solenoid under the seat on the left hand side forward of the battery) the starter solenoid clicks once and sometimes twice but starter dose not operate. can anyone offer some sugestions on what to do to trouble shoot his problem?
Please reply
Glen
 

·
Super Moderator
Joined
·
1,127 Posts
Welcome Glen.

No different than any other gas powered vehicle.

The battery is dead or there is a loose main battery cable.

There are a few more exotic possibilities but 99.5% of the time it's the battery.
 

·
Registered
Joined
·
21 Posts
Twice for me it’s been the battery.
Both times I could have sworn it was something else. Seemed like battery wasn’t that bad——
Also the type of battery used goes bad quick if you leave key on accidentally ——
 

·
Registered
Joined
·
1 Posts
I have a similar problem with my GS but when I hit the start button it clicks and everything goes dead. Checked the battery but it is fully charged. Anybody got any suggestions? Frank Scotti from Canada
 

·
Super Moderator
Joined
·
1,127 Posts
I have a similar problem with my GS but when I hit the start button it clicks and everything goes dead. Checked the battery but it is fully charged. Anybody got any suggestions? Frank Scotti from Canada
Same answer as reply #2 above.
Try to start it and then LEAVE THE KEY ON when it fails and measure the voltage at the battery posts........and then on the connectors attached to the posts. There is a difference.

And if both of those are OK, then follow both of the main cables and check the connection at the OTHER end.
 

·
Registered
Joined
·
4 Posts
I have a similar problem with my GS but when I hit the start button it clicks and everything goes dead. Checked the battery but it is fully charged. Anybody got any suggestions? Frank Scotti from Canada
Well this happened to me this past weekend. I heard the "click" from what I thought was the starter solenoid. But the starter never turned over. I have a 2020 F3 limited I purchased used this year, so thinking to myself the battery shouldn't yet be the problem...I checked the battery. It was fully charged up. The connections were all tight. And somewhere recently I recalled someone mentioning to go over the starting procedures slowly so Nothing was missed (foot on brake pedal etc.) Go back to the basics. Well after I touched the start button my eyes glanced up to the emergency stop button and for the "heck of it" I pushed it. I hit the start button and she lit straight up like usual. I suspect somehow I must have touched the emergency stop button and didn't realize it. I need to look at the wiring diagram to figure out why I was able to hear a click with the emergency off button being in the off position.
 

·
Super Moderator
Joined
·
1,127 Posts
I need to look at the wiring diagram to figure out why I was able to hear a click with the emergency off button being in the off position.
All clicks are not created equal.

And the "kill" switch does not kill everything.
Chances are that with your model, an intermediate starting relay still closes.

Try it again and see if the click is not really a LOT quieter than the big starter solenoid would be.
I just tried mine and there is a very faint little click with the kill switch OFF. Nowhere near as loud as a starter solenoid.

Note: I was APPALLED to discover that my fat gut would trip the kill switch if I get on the Spyder just right. Grrrrrr.
 
1 - 7 of 7 Posts
Top