Can-Am Spyder Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I have a two-month-old SE5. First, the Yuasa battery failed. It had voltage, but not enough amperage to turn on the instruments, let alone start anything. After a phone discussion with the service tech (three hours away) I simply bought a new Optima battery, and everything was normal.

Then, about an hour from home on a trip, I took a break and it refused to start. Phoned the tech again. He suggested I disconnect the battery for 15 minutes or so, then reconnect. No change--no start.

Eventually I called for a tow, and was delivered to the dealer. After unloading, the Spyder started normally. OK, on the road again. Another 50 or so miles later, the engine lost power, indicating "limp home mode" I limped along the shoulder of the freeway a few miles to the next town, and called the tech again, who suggested I shut it off and let it rest for an hour. Amazingly, after dinner it started normally and ran normally.

Then at the next gas stop it refused to start again. I started fiddling with the buttons, and eventually discovered that by holding the brake on and the starter button pressed, cycling the mode button would eventually start it. It would suddenly start as the M button was released. With that formula I completed the trip out and back.

I've had a discussion today with the shop owner and the tech, and will be transporting the naked rig to them as soon as I get the 600 mile service completed.

Anyone else have starting issues with the E model? Any suggestions?

pmdave
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Actually, the Yuasa battery failed before the starting problem began. Everything had been working normally, and one day I attempted to fire it up. Turned on the key and there was no display. I checked battery voltage but apparently there was an internal problem. The tech at the dealer said this was common. The battery was under warrantee, but to get it replaced I needed to get the rig to the dealer, have the battery charged overnight, and the bike systems checked. For me, that would have been an overnight stay, so it was cheaper to buy a new battery. I bought an Optima, installed it, and everything powered up normally.

Then, with an important trip departure, I attempted to start it and it wouldn't. Got the display, clicked the M selector, and nada. I momentarily thought about loading all the gear in the old airhead sidecar rig, but tried it one more time and it started. But at the first rest stop it wouldn't start.

I've completed the initial service, and have tried some experiments. The tech mentioned that the mode switch is problematic, using a magnet that apparently slips out of position. I'll be taking the Spyder to the dealer next week for some diagnostics. I'll drop it off and let them play with it for as long as needed.

One test was to unplug the brake low pressure switch and see if it would start normally. It just reported a brake failure.

I can still get it to start by pressing the M switch and releasing it multiple times with the starter switch held in. Eventually it will start. And once it has started, it will start normally within a few seconds. If the scrolling display message reappears, it won't start.

I'm suspicious that the failed battery may have caused a computer fault.

As a strange turn of events, when I attempted to hitch up the trailer to load up the Spyder for the trip to the dealer, my Toyota battery was dead. I hauled it to the dealer in the sidecar rig, bought a new one, and returned with the 4Runner for a service. They mentioned that this would be the serious 90,000 mile "replace everything" service. They didn't finish it today, so I guess I'll have to wait until next week to transport the Syder to the dealer (about 3 hours away)

pmdave
 
1 - 3 of 3 Posts
Top