CanamSpyderForums.com banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone else driving the 2008 SE5 having problems with the automatic downshifting skipping gears. Or even killing out in 1st? Anther issue on the E symbol displayed, where above the reading states Check Transmission.... we have one the when on an incline (hill) the bike WILL NOT engage into 1st or R on initial command. Sometimes after 3-4 try it will and sometime not at all?

Any one else having these problems?
 

·
Registered
Joined
·
43 Posts
Anyone else driving the 2008 SE5 having problems with the automatic downshifting skipping gears. Or even killing out in 1st? Anther issue on the E symbol displayed, where above the reading states Check Transmission.... we have one the when on an incline (hill) the bike WILL NOT engage into 1st or R on initial command. Sometimes after 3-4 try it will and sometime not at all?

Any one else having these problems?
I haven't had this problem with my SE5 though others have and it's often the Gear Position Sensor that has gone bad. Less often It's the TCU (transmission control unit)......let the dealer sort it out.
 

·
Registered
Joined
·
4 Posts
Bring your Spyders in - they are adjusting the gear sensors and putting a stouter spring in the gear switching mechanism -- there have been many problems with the SE5 -- but it will get worked out in time.
 

·
Registered
Joined
·
61 Posts
I picked up a new SE5 today, asked tech at dealer to check it out for me and make sure it is ok. Put little over 100 miles first day and at time I got into the gear and ran it a bit hard and so far so good, keeping my fingers crossed.
 

·
Registered
Joined
·
12 Posts
Transmission Problems

Anyone else driving the 2008 SE5 having problems with the automatic downshifting skipping gears. Or even killing out in 1st? Anther issue on the E symbol displayed, where above the reading states Check Transmission.... we have one the when on an incline (hill) the bike WILL NOT engage into 1st or R on initial command. Sometimes after 3-4 try it will and sometime not at all?

Any one else having these problems?
Yes, BRP told my dealer that it was a solenoid problem and they are sending an updated version of what had been installed on my bike. I sure hope it works. My shifting problems got progressively worse until I got stranded on the highway! Very dangerous. It at that point would only go in R and wouldn't shift to anything else.
 

·
Registered
Joined
·
43 Posts
Yes, BRP told my dealer that it was a solenoid problem and they are sending an updated version of what had been installed on my bike. I sure hope it works. My shifting problems got progressively worse until I got stranded on the highway! Very dangerous. It at that point would only go in R and wouldn't shift to anything else.
Did you know that with the wrench in the tool kit there's a spot on the transmission that you can manually shift it into whatever gear you want?
Handy if you're far from help or stuck in a dangerous spot and need to just get it moved even if it is slowly in first or second gear.
 

·
Registered
Joined
·
3 Posts
Anyone else driving the 2008 SE5 having problems with the automatic downshifting skipping gears. Or even killing out in 1st? Anther issue on the E symbol displayed, where above the reading states Check Transmission.... we have one the when on an incline (hill) the bike WILL NOT engage into 1st or R on initial command. Sometimes after 3-4 try it will and sometime not at all?

Any one else having these problems?
make sure you change the trans filter ever 50000km
 
1 - 8 of 8 Posts
Top