Can-Am Spyder Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Dash engine light is on, and orange engine light bottom dash is blinking? rode it home and did not go into limp mode. 2014 Can Am Spyder RT-s Se6. Help. thank you
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
Nope I do not know how to pull the code up, At least it didn't work for me This is what I was told to do, Lay left thumb across both the Mode and set buttons-----push in the turn sigbel button like your cancelling a turn signal. the screen will will show as an active code, push mode button again and normal screen.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #7 ·
Your procedure sounds right, I believe the engine has to be running
Yes engine was running. I tried several times----it ran about 50 miles with the blinking light and the engine light on, never went to limp mode, I wonder if it could make it to a dealer? thank you.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #8 ·
Yes engine was running. I tried several times----it ran about 50 miles with the blinking light and the engine light on, never went to limp mode, I wonder if it could make it to a dealer? thank you.
Yes finally got the code p1172 to come up, I guess I'm leaning to the two vaccum lines. now to find out how to get to them. Aren't these things fun? lol.Thanks for the help folks
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #9 ·
Yes finally got the code p1172 to come up, I guess I'm leaning to the two vaccum lines. now to find out how to get to them. Aren't these things fun? lol.Thanks for the help folks
WRONG,,,, NO TWO VACUUM LINES ON THIS CAN AM, maybe it was for the SM6 instead of my SE6 like I have? LOL.
 

·
Registered
Joined
·
30 Posts
Had an 11 that popped a code on and off for 30,000 miles. Always ran ok, spent weeks at a variety of dealers. They all pulled up the same code, never fixed it. Finally traded it at 90k. Yours may run a long time, but suggest you have it checked! Good luck!
 

·
Registered
Joined
·
18 Posts
Yes finally got the code p1172 to come up, I guess I'm leaning to the two vaccum lines. now to find out how to get to them. Aren't these things fun? lol.Thanks for the help folks
The cause, as shown in my service manual is, "Any reason which will cause a rich condition at idle, ex: Fuel pressure too high. Canister purge valve stuck open, Canister purge valve leaking. Canister purge valve installed in wrong flow direction. Large amount of fuel vapor coming out of the crankcase ventilation hose (fuel in engine oil)." Looks like a trip to a dealership unless you have a friend with B.U.D.S.
 
1 - 11 of 11 Posts
Top