Can-Am Spyder Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My new Sypder RT-S is not able to enter nuetral for starting.

The previous shut down passed the shut down test, but upon trying to re-start the semi-automatic transmission indicator displayed the transmission was in 1st gear and would not start.

Repeated operation of the shifter padels would not allow the transmission to enter nuetral.

Does any one how to resolve the problem.

alex_dumestre
[email protected]et
 

·
Registered
Joined
·
76 Posts
Neutral

What Spydergirl said. AFAIK, both the SM5 and the SE5 behave the same way, hold brake and start,presto..in neutral. As a oh by the way, if an SE5, you know it requires oil pressure to shift. And, you might be sure to put it in neutral before shutdown. With a SE5, the electric brake is all that keeps it in place.

Happy Motoring, Patrick
 

·
Registered
Joined
·
47 Posts
3X8 says: As a oh by the way, if an SE5, you know it requires oil pressure to shift.

Check your oil level. As 3X8 says, low oil pressure causes some problems.
 

·
Premium Member
Joined
·
3,861 Posts
3X8 says: As a oh by the way, if an SE5, you know it requires oil pressure to shift.
Check your oil level. As 3X8 says, low oil pressure causes some problems.
Nice catch BR! :D
The rest of the advice was on the money too! leave it in neutral when stopping and/or get on the pedal to fire it up! :D

I'd also make sure that the dealer knows about this at the 600 mile service...



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 
1 - 5 of 5 Posts
Top