HELP no start - Can-Am Spyder Forums: The Y-factor Community
 1Likes
  • 1 Post By motodad85
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-01-2019, 09:26 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
HELP no start

New to the Forum and my 2012 Spyder RT. This bike has been running fine until the back tire blew. I changed it all out, not as easy as I thought it would be, Now the bike will not start. Mode button will not take it out of the safety screen. any and all help is appreciated.

Thanks
Mike
motodad85 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-01-2019, 02:31 PM
Super Moderator
 
Join Date: Mar 2017
Location: N. Central Florida
Posts: 432
Might try disconnecting the battery for a few minutes.

You are pushing on the brake while trying to start.......right ??

'17 RT Limited
Easy Rider is online now  
post #3 of 8 (permalink) Old 08-02-2019, 07:40 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
Have not tried to disconnect the battery yet, It will not come out of the Safety screen, Mode button does nothing
motodad85 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 08-02-2019, 08:12 AM
Super Moderator
 
Join Date: Mar 2017
Location: N. Central Florida
Posts: 432
OK, let me phrase this differently.

Most of my Spyder riding friends and I have on occasion "forgot" the proper starting sequence......even after years of riding.

Are you SURE that you are doing ALL of the required steps, in the right order ??

Does it first go through the "dashboard lamp test" ?
What happens if you turn ON the key and then touch NOTHING else ?
The safety screen should time out but it might take a while.

Oddly enough, I just went out to test my RT......and could not MAKE the safety screen come up......but I'm not complaining.

'17 RT Limited
Easy Rider is online now  
post #5 of 8 (permalink) Old 08-02-2019, 01:17 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
No start

When the tire blew I was doing about 70mph, all over the road, but I got it to the side of the road safe, It started up when the wrecker got there, but when we unloaded it it wouldn't
When I turn the key on the gauges cycle, the Spyder emblem comes on then the safety screen, I left it alone for 30 min then pushed the mode button, nothing,
I'm going crazy here, A guy told me that since the rear tire blew out that the dealer has to reset it, I found nothing in the owners manual or the service manual saying that
motodad85 is offline  
post #6 of 8 (permalink) Old 08-02-2019, 05:28 PM
Super Moderator
 
Join Date: Mar 2017
Location: N. Central Florida
Posts: 432
Quote:
Originally Posted by motodad85 View Post
When I turn the key on the gauges cycle, the Spyder emblem comes on then the safety screen, I left it alone for 30 min then pushed the mode button, nothing,
IF.....the "safety screen" stayed on for 30 minutes, you definitely have a problem but..............
What happens if you ignore that and step on the brake and push the start button ?
And have you disconnected the battery yet ?
If not WHY not ??

Yes it is possible that some failure code is set that requires dealer intervention to reset.
Or something was damaged when the tire was flopping around.

'17 RT Limited
Easy Rider is online now  
post #7 of 8 (permalink) Old 08-06-2019, 09:51 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
Yes I have disconnected the battery and when I press the start button with foot on brake nothing happens.
Shows that it is in Neutral with parking brake on

Thank you for all the help
motodad85 is offline  
post #8 of 8 (permalink) Old 08-06-2019, 11:01 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 5
Fixed

Thank yall (Texas thing) found a bad fuse, always the simple things. I did not know that there was a front fuse box.
Larryi likes this.
motodad85 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am Spyder Forums: The Y-factor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome