FM and sygic voice controls - Can-Am Spyder Forums: The Y-factor Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-18-2019, 09:13 AM Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 1
FM and sygic voice controls

I have my phone paired to the bike and when listening to fm it blocks out for sygic voice directions only i dont hear them. 2018 rt limited and any help would be appreciated
Sanocki is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-24-2019, 10:05 PM
Member
 
Flamewinger's Avatar
 
Join Date: May 2018
Location: California
Posts: 30
Quote:
Originally Posted by Sanocki View Post
I have my phone paired to the bike and when listening to fm it blocks out for sygic voice directions only i dont hear them. 2018 rt limited and any help would be appreciated
First thing is to make sure the dash software is up to date. The current version is 20.8 and is a major improvement. FM can be heard in the headset, phone connection works better and mile left of gas now shows in speedo. Check Sygic volume, phone volume and bike volume. You can get instructions in the 2019 owners manual. http://www.operatorsguides.brp.com

http://i290.photobucket.com/albums/l...3at90635PM.png
Susie - 2018 RT-Limited with 6200 miles so far . . .
'13 Spyder ST-L with 21k miles
'04 GL1800 with 91k miles
'97 GL1500 with 87k miles
'95 GL1500 with 102k miles
'89 GL1500 with 96k miles
'83 GL1100 with 117k miles
'81 Honda Silverwing with 36k miles
'79 Kaw 400LTD with 26k miles
GWRRA - 38 yrs - Life Member
AMA - 39 yrs
Just remember, if common sense is so common, why do few people have it?
Flamewinger is offline  
post #3 of 9 (permalink) Old 04-27-2019, 10:10 PM
Junior Member
 
spyder_jtl's Avatar
 
Join Date: Jul 2018
Location: AZ
Posts: 5
I just got this update (20.8) for my 2018 F3-LTD. According to my dealer, it is a mandatory update...and they do it for free! (NOTE: It can take up to 30 minutes to load...)

Also, when I went to leave, my Parking Brake icon was blinking...I turned off the bike completely...took out the key...then put it back in...and it started up with a lit Parking Brake icon. I pressed the Parking Brake button, and it turned off...No other issues.

Going to spend tomorrow getting the Phone-Bike-Maps working...I hope!


Jodie in AZ
2018 Spyder F3 Limited (Black/Dark)
spyder_jtl is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 05-02-2019, 07:40 AM
Junior Member
 
spyder_jtl's Avatar
 
Join Date: Jul 2018
Location: AZ
Posts: 5
Problems with the Flash to 20.8

So...on Tuesday, I went out for a breakfast ride with some friends, gassed up my bike, and came home (backing my bike into the garage). About 30 minutes later, one of my other riding friends wanted to do a short ride and have lunch.

She came over to my house when I was gearing up. I got on the bike, put my foot on the brake, turned the key, pressed the Mode button when the nanny screen came up...and got the Blinking Parking Brake light.

I tried turning it off and on to no avail. I could not move in first gear, reverse, or in neutral...because the parking brake was on.

Dealer was only able to come late on Wednesday to get the bike. They had to disconnect the parking brake, before the gent picking it up was able to ride it to the trailer and load it.

It's Thursday...and they currently have a late day appointment for my bike to try and re-flash the instrument cluster to 20.8. My service writer believes if the flash doesn't work, we could be looking at needing a new parking brake motor. Of course, they do not keep parts like this in stock...so we may be looking at a few more days, before I can ride.

I bought my 2018 Spyder F3-LTD on 11/1/18. We were out of the country from March 9--April 10. I have 4000+ miles on my scoot.

Is anyone else having a similar issue??


Jodie in AZ
2018 Spyder F3 Limited (Black/Dark)
spyder_jtl is offline  
post #5 of 9 (permalink) Old 05-02-2019, 08:17 AM
Senior Member
 
Join Date: Mar 2017
Location: N. Central Florida
Posts: 370
Yes. A fairly high number of Spyder owners have parking brake failures.
It is somewhat troubling that they STILL are having the problems with new machines.......since they have known about this for YEARS.

'17 RT Limited
Easy Rider is online now  
post #6 of 9 (permalink) Old 05-08-2019, 07:56 PM
Member
 
Flamewinger's Avatar
 
Join Date: May 2018
Location: California
Posts: 30
The parking brake problem has nothing to do with the new dash update. I had a similar problem and had to disconnect the cable so I could ride home. Then to the dealer where they found the PB motor was bad. 3 days later and all is fine. Love the new dash as well.

http://i290.photobucket.com/albums/l...3at90635PM.png
Susie - 2018 RT-Limited with 6200 miles so far . . .
'13 Spyder ST-L with 21k miles
'04 GL1800 with 91k miles
'97 GL1500 with 87k miles
'95 GL1500 with 102k miles
'89 GL1500 with 96k miles
'83 GL1100 with 117k miles
'81 Honda Silverwing with 36k miles
'79 Kaw 400LTD with 26k miles
GWRRA - 38 yrs - Life Member
AMA - 39 yrs
Just remember, if common sense is so common, why do few people have it?
Flamewinger is offline  
post #7 of 9 (permalink) Old Yesterday, 06:31 AM
Junior Member
 
Join Date: May 2019
Posts: 1
A fairly high number? Where did you get this info and what are the statistics, model, year etc.?
LISpyder is offline  
post #8 of 9 (permalink) Old Yesterday, 09:30 AM
Senior Member
 
Join Date: Mar 2017
Location: N. Central Florida
Posts: 370
Quote:
Originally Posted by LISpyder View Post
A fairly high number? Where did you get this info and what are the statistics, model, year etc.?
Based on the number of reports in forums like this.....others have many more members......and the fact that one in my riding group has had the problem.

That would put the guestimate at about 10% or 1 in 10.
I consider that a pretty high failure rate.

It seems to cover all model years.....or many recent ones anyway.

'17 RT Limited
Easy Rider is online now  
post #9 of 9 (permalink) Old Yesterday, 10:30 PM
Junior Member
 
spyder_jtl's Avatar
 
Join Date: Jul 2018
Location: AZ
Posts: 5
I searched the Spyderlovers site and the Lady Spyderlovers site...there were at least 14 mentions of issues with Parking Brake Motor...and I'm the 3rd one on the Lady Spyderlovers site.

And those are only the ones who have posted...my dealer has already had to fix one of these...

Right now, the part is through customs...and now has to make it to Surprise, AZ...

Hope to be riding next week!


Jodie in AZ
2018 Spyder F3 Limited (Black/Dark)
spyder_jtl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am Spyder Forums: The Y-factor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome