Air Bag Suspension - Losing Pressure - Page 2 - Can-Am Spyder Forums: The Y-factor Community
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 09-21-2019, 02:19 PM
Junior Member
 
Join Date: Sep 2019
Posts: 1
This is my first time using this forum. I purchased a new 2019 Spyder F3T this past May. I routinely (every couple of weeks) need to add air to the rear suspension. I set it to 60psi, and after a couple of weeks it may be 50psi. I have never had anything on any other vehicle lose that much air in two weeks. Help.
wchesse is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 09-21-2019, 02:31 PM
Junior Member
 
Join Date: Apr 2019
Posts: 14
I would look at taking it into the dealer to have your issue addressed under warranty.
Klbrnr is offline  
post #13 of 13 (permalink) Old 09-21-2019, 02:46 PM
Super Moderator
 
Join Date: Mar 2017
Location: N. Central Florida
Posts: 491
Quote:
Originally Posted by Klbrnr View Post
I would look at taking it into the dealer to have your issue addressed under warranty.
THIS.
You have never had a system similar to this on any other vehicle......probably.
Definitely a warranty visit is in order.

It might be temperature sensitive.

'17 RT Limited
Easy Rider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am Spyder Forums: The Y-factor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome