DPS Failure and Fixes - Page 2 - Can-Am Spyder Forums: The Y-factor Community
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 01-16-2020, 10:38 AM
Junior Member
 
bemidjimac's Avatar
 
Join Date: Jul 2019
Posts: 5
Hello, my 2009 Phantom also has a spa code, but only sporadically. My trike has only 12000 miles on it as well. As of this week, I am now getting a brake failure code. I went through my brakes in detail yesterday and they are fine. My steering works fine, as do my brakes. I suspect it is sensor failures so I am going to have it put on the scope to see what comes up. Hopefully it will only be sensors.
bemidjimac is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 01-17-2020, 08:58 AM
Super Moderator
 
Join Date: Mar 2017
Location: N. Central Florida
Posts: 576
Quote:
Originally Posted by bemidjimac View Post
Hello, my 2009 Phantom also has a spa code, .
What is a Phantom.....and what is an SPA code ??

P.S. Spyders are not known for failures as simple as a "sensor" going bad very often.

Most of the time the warnings and codes are due to the sensors doing what they are supposed to do.......and report an actual problem that exists.

'17 RT Limited

Last edited by Easy Rider; 01-17-2020 at 09:02 AM.
Easy Rider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Can-Am Spyder Forums: The Y-factor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome